Affected packages

Packages affected by perl-podlators upgrade from 1:4.11-4.fc30 to 1:4.12-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
jets3t build 1 4 months ago
resource-agents build 1 4 months ago
perl-Workflow build 2 4 months ago
libsbml build 2 4 months ago
community-mysql build 3 4 months ago
python2 build 4 4 months ago
couchdb build 4 4 months ago
jboss-logging build 4 4 months ago
openvdb build 4 4 months ago
rubygem-rspec-core build 4 4 months ago
qtsingleapplication build 4 4 months ago
deepin-qt-dbus-factory build 4 4 months ago
389-ds-base build 4 4 months ago
R-lambda.r build 4 4 months ago
php-guzzlehttp-guzzle build None 4 months ago
python-dask build None 4 months ago
erlang-lager build None 4 months ago
erlang-poolboy build None 4 months ago
rubygem-mysql2 build None 4 months ago
mate-applets build None 4 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-podlators upgrade from 1:4.11-4.fc30 to 1:4.12-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.