Affected packages

Packages affected by perl-podlators upgrade from 1:4.11-3.fc29 to 1:4.12-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
opensips build 2 3 months ago
check_postgres build 2 3 months ago
COPASI build 2 4 months ago
subunit build 2 4 months ago
perl-Redis build 2 4 months ago
stow build 2 4 months ago
perl-Number-WithError build 3 4 months ago
dnscrypt-proxy-gui build 4 3 months ago
plymouth-kcm build 4 3 months ago
YafaRay build 4 3 months ago
ginac build 4 3 months ago
openbabel build 4 4 months ago
qrencode build 4 4 months ago
digikam build 4 4 months ago
vocal build 4 4 months ago
guitarix build 4 4 months ago
cmake build 4 4 months ago
frysk build 4 4 months ago
OpenIPMI build 4 4 months ago
libunity build 4 4 months ago
xonsh build 4 4 months ago
librsvg2 build None 3 months ago
gnome-contacts build None 3 months ago
elementary-files build None 3 months ago
golang-github-miekg-pkcs11 build None 4 months ago
ipython build None 4 months ago
apcupsd build None 4 months ago
python-dask build None 4 months ago
switchboard build None 4 months ago
wingpanel-applications-menu build None 4 months ago
elementary-photos build None 4 months ago
legion build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-podlators upgrade from 1:4.11-3.fc29 to 1:4.12-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.