Affected packages

Packages affected by perl-parent upgrade from 1:0.237-2.fc29 to 1:0.237-438.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
COPASI build 2 4 months ago
dnscrypt-proxy-gui build 3 3 months ago
plymouth-kcm build 3 3 months ago
opensips build 3 3 months ago
check_postgres build 3 3 months ago
YafaRay build 3 3 months ago
vcftools build 3 3 months ago
ginac build 3 3 months ago
openbabel build 3 3 months ago
qrencode build 3 4 months ago
digikam build 3 4 months ago
vocal build 3 4 months ago
guitarix build 3 4 months ago
cmake build 3 4 months ago
frysk build 3 4 months ago
OpenIPMI build 3 4 months ago
subunit build 3 4 months ago
stow build 3 4 months ago
libunity build 3 4 months ago
xonsh build 3 4 months ago
legion build 3 4 months ago
golang-github-miekg-pkcs11 build 4 3 months ago
apcupsd build 4 3 months ago
librsvg2 build None 3 months ago
gnome-contacts build None 3 months ago
elementary-files build None 3 months ago
ipython build None 3 months ago
python-dask build None 4 months ago
switchboard build None 4 months ago
wingpanel-applications-menu build None 4 months ago
elementary-photos build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-parent upgrade from 1:0.237-2.fc29 to 1:0.237-438.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.