Affected packages

Packages affected by perl-overloading upgrade from 0.02-500.fc39 to 0.02-503.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
mat2 build 3 5 months ago
mingw-qt5-qtwebkit build 3 5 months ago
sympa build 3 5 months ago
java-1.8.0-openjdk-portable build 4 a month ago
java-1.8.0-openjdk-portable build 4 3 months ago
java-latest-openjdk-portable build 4 3 months ago
java-1.8.0-openjdk-portable build 4 4 months ago
opencryptoki build 4 5 months ago
guile-reader build 4 5 months ago
rawstudio build 4 5 months ago
efitools build 4 5 months ago
futuresql build 4 5 months ago
ibus-anthy build 4 5 months ago
cataclysm-dda build 4 5 months ago
xorg-x11-drv-armada build 4 5 months ago
pdfmixtool build 4 5 months ago
ghc9.0 build 4 5 months ago
signon-ui build 4 5 months ago
qemu-sanity-check build 4 5 months ago
sawfish build 4 5 months ago
kommit build 4 5 months ago
kf5-kmailtransport build 4 5 months ago
plasma-bigscreen build 4 5 months ago
hedgewars build 4 5 months ago
vakzination build 4 5 months ago
opentoonz build 4 5 months ago
php-doctrine-deprecations build None 5 months ago
gnucobol build None 5 months ago
gamerzillagobj build None 5 months ago
php-sebastian-comparator5 build None 5 months ago
mingw-python-pyyaml build None 5 months ago
mingw-numpy build None 5 months ago
xedit build None 5 months ago
unicornscan build None 5 months ago
kbilliards build None 5 months ago
libtpcmisc build None 5 months ago
taxipilot build None 5 months ago
squeak-vm build None 5 months ago
soprano build None 5 months ago
vdrift build None 5 months ago
kfloppy build None 5 months ago
gnome-initial-setup build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-overloading upgrade from 0.02-500.fc39 to 0.02-503.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.