Affected packages

Packages affected by perl-overloading upgrade from 0.02-472.fc35 to 0.02-473.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-FFI-Platypus build 2 a month ago
perl-Data-Faker build 3 a month ago
caribou build 4 19 days ago
bats build 4 a month ago
ruby build 4 a month ago
lazarus build 4 a month ago
opendbx build 4 a month ago
php-swaggest-json-schema build None a month ago
php-phpdocumentor-reflection-docblock4 build None a month ago
php-laminas-permissions-acl build None a month ago
php-laminas-cache build None a month ago
koules build None a month ago
libyui-mga-ncurses build None a month ago
libyui-ncurses build None a month ago
sundials build None a month ago
octave-control build None a month ago
python-pypet build None a month ago
astrometry build None a month ago
libxmlb build None a month ago
folks build None a month ago
python-networkx build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-overloading upgrade from 0.02-472.fc35 to 0.02-473.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.