Affected packages

Packages affected by perl-overloading upgrade from 0.02-461.fc33 to 0.02-462.fc33 (in Fedora 33)
Package Current state Build Distance Build time
perl-Data-ObjectDriver build 3 30 days ago
perl-IO-Async build 3 30 days ago
perl-Crypt-SMIME build 3 30 days ago
debhelper build 3 30 days ago
pspp build 3 30 days ago
plplot build 3 30 days ago
zeal build 4 29 days ago
psi build 4 29 days ago
qcad build 4 29 days ago
trojita build 4 29 days ago
kvirc build 4 29 days ago
freecad build 4 29 days ago
vtk build 4 29 days ago
ara build 4 30 days ago
transmageddon build 4 30 days ago
netty-tcnative build 4 30 days ago
nasm build 4 30 days ago
perl-Perl-Tidy-Sweetened build 4 30 days ago
coreutils build 4 30 days ago
librecad build 4 30 days ago
mame build 4 30 days ago
gnutls build 4 30 days ago
deepin-draw build 4 30 days ago
tiled build 4 30 days ago
deepin-picker build 4 30 days ago
rosegarden4 build 4 30 days ago
aseman-qt-tools build 4 30 days ago
deepin-screenshot build 4 30 days ago
abiword build 4 30 days ago
TeXmacs build 4 30 days ago
gap-pkg-irredsol build 4 30 days ago
OpenColorIO build 4 30 days ago
deepin-system-monitor build 4 30 days ago
doublecmd build 4 30 days ago
deepin-image-viewer build 4 30 days ago
deepin-dock build 4 30 days ago
coq build 4 30 days ago
deepin-control-center build 4 30 days ago
deepin-session-ui build 4 30 days ago
libvirt build 4 30 days ago
rubygem-activesupport build None 30 days ago
utox build None 30 days ago
prelude-lml build None 30 days ago
prelude-manager build None 30 days ago
octave-statistics build None 30 days ago
graphite2 build None 30 days ago
elpa build None 30 days ago
python-mplcairo build None 30 days ago
R-sfsmisc build None 30 days ago
gap-pkg-crisp build None 30 days ago
gap-pkg-ace build None 30 days ago
gap-pkg-design build None 30 days ago
python-pypet build None 30 days ago
R-rmarkdown build None 30 days ago
R-cliapp build None 30 days ago
cockatrice build None 30 days ago
gap-pkg-hap build None 30 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-overloading upgrade from 0.02-461.fc33 to 0.02-462.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.