Affected packages

Packages affected by perl-overload upgrade from 1.33-480.fc35 to 1.33-481.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-Crypt-GPG build 2 2 months ago
ceph build 2 2 months ago
prusa-slicer build 2 2 months ago
gplugin build 2 2 months ago
hugin build 2 2 months ago
opensips build 3 2 months ago
dolphin-emu build 3 2 months ago
xen build 3 2 months ago
gnome-passwordsafe build 3 2 months ago
kicad build 3 2 months ago
wine build 3 2 months ago
python-missingno build 3 2 months ago
ghc build 3 2 months ago
opendbx build 3 2 months ago
rpmlint build 3 2 months ago
pfstools build 3 2 months ago
inkscape build 3 2 months ago
haxe build 3 2 months ago
gmic build 3 2 months ago
exim build 3 2 months ago
deepin-api build 3 2 months ago
cantor build 3 2 months ago
YafaRay build 3 2 months ago
EekBoek build 3 2 months ago
libdazzle build 4 2 months ago
R-data.table build 4 2 months ago
libnice build 4 2 months ago
php-pecl-imagick build 4 2 months ago
python-matplotlib build 4 2 months ago
yosys build 4 2 months ago
python-networkx build 4 2 months ago
erlang-riak_client build 4 2 months ago
cone build 4 2 months ago
switchboard-plug-about build None 2 months ago
libftdi build None 2 months ago
luxcorerender build None 2 months ago
python-mplcairo build None 2 months ago
php-laminas-http build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-overload upgrade from 1.33-480.fc35 to 1.33-481.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.