Affected packages

Packages affected by perl-overload upgrade from 1.31-463.fc33 to 1.31-464.fc33 (in Fedora 33)
Package Current state Build Distance Build time
mod_perl build 1 a month ago
perl-Text-Bidi build 1 a month ago
perl-Gearman build 2 a month ago
perl-Gnome2-Vte build 2 a month ago
libvirt build 3 a month ago
growlight build 3 a month ago
thunderbird build 3 a month ago
sagemath build 3 a month ago
wine-mono build 3 a month ago
ruby build 3 a month ago
erlang-riak_kv build 4 a month ago
dmlite build 4 a month ago
erlang-meck build 4 a month ago
erlang-gproc build 4 a month ago
erlang-exometer_core build 4 a month ago
legion build 4 a month ago
erlang-riak_dt build 4 a month ago
erlang-erlydtl build 4 a month ago
gap-pkg-polenta build None a month ago
python-mplcairo build None a month ago
folks build None a month ago
python-matplotlib build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-overload upgrade from 1.31-463.fc33 to 1.31-464.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.