Affected packages

Packages affected by perl-open upgrade from 1.11-454.fc31 to 1.11-455.fc31 (in Fedora 31)
Package Current state Build Distance Build time
inkscape build 3 a month ago
python-numpoly build None 24 days ago
python-mplcairo build None 24 days ago
python-trimesh build None a month ago
python-theano build None a month ago
mnemosyne build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-open upgrade from 1.11-454.fc31 to 1.11-455.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.