Affected packages

Packages affected by perl-open upgrade from 1.11-450.fc32 to 1.11-451.fc32 (in Fedora 32)
Package Current state Build Distance Build time
gip build 3 2 months ago
perl-Pinto build 3 2 months ago
pari build 4 2 months ago
libpari23 build 4 2 months ago
python-xarray build None 2 months ago
R-gsl build None 2 months ago
zsh build None 2 months ago
cxsc build None 2 months ago
python-reproject build None 2 months ago
R-ncdf4 build None 2 months ago
rlog build None 2 months ago
R-uuid build None 2 months ago
tralics build None 2 months ago
R-yaml build None 2 months ago
R-webp build None 2 months ago
gawk build None 2 months ago
R-sysfonts build None 2 months ago
nco build None 2 months ago
gnustep-base build None 2 months ago
python-astropy-healpix build None 2 months ago
coin-or-Bonmin build None 2 months ago
python-healpy build None 2 months ago
python-pandas build None 2 months ago
python-dipy build None 2 months ago
qd build None 2 months ago
gdb build None 2 months ago
python-brian2 build None 2 months ago
python-deap build None 2 months ago
python-pyshtools build None 2 months ago
python-theano build None 2 months ago
python-cartopy build None 2 months ago
OpenColorIO build None 2 months ago
gap-pkg-hapcryst build None 2 months ago
gap-pkg-hap build None 2 months ago
gap-pkg-guava build None 2 months ago
gap-pkg-ace build None 2 months ago
gap-pkg-xmod build None 2 months ago
gap-pkg-openmath build None 2 months ago
R-R.devices build None 2 months ago
R-igraph build None 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-open upgrade from 1.11-450.fc32 to 1.11-451.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.