Affected packages

Packages affected by perl-libwww-perl upgrade from 6.67-2.fc37 to 6.67-3.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
pcp build 1 3 months ago
hsxkpasswd build 1 3 months ago
perl-HTTP-Proxy build 1 3 months ago
perl-Apache-Session-Browseable build 2 3 months ago
perl-XML-Atom-SimpleFeed build 2 3 months ago
perl-Convert-PEM build 3 3 months ago
perl-SQL-Translator build 3 3 months ago
nordugrid-arc build 3 3 months ago
deepin-system-monitor build 4 3 months ago
festival build None 3 months ago
gdb build None 3 months ago
octave-dicom build None 3 months ago
python-fastavro build None 3 months ago
kguitar build None 3 months ago
gap-pkg-lpres build None 3 months ago
gap-pkg-xmod build None 3 months ago
simspark build None 3 months ago
R-magrittr build None 3 months ago
R-xmlparsedata build None 3 months ago
python-flask-migrate build None 3 months ago
zsh build None 3 months ago
python-mplcairo build None 3 months ago
openvdb build None 3 months ago
vxl build None 3 months ago
asv build None 3 months ago
psi4 build None 3 months ago
diffoscope build None 3 months ago
perl-DBIx-Class-Cursor-Cached build None 3 months ago
gnuradio build None 3 months ago
graphviz build None 3 months ago
libsbml build None 3 months ago
gawk build None 3 months ago
gcc build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-libwww-perl upgrade from 6.67-2.fc37 to 6.67-3.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.