Affected packages

Packages affected by perl-libwww-perl upgrade from 6.39-3.fc31 to 6.40-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
mod_perl build 1 3 months ago
pcp build 1 3 months ago
perl-Alien-wxWidgets build 2 3 months ago
libappindicator build 3 3 months ago
boinc-client build 3 3 months ago
deepin-qml-widgets build 4 3 months ago
webkit2-sharp build 4 3 months ago
sparkleshare build 4 3 months ago
deepin-session-ui build 4 3 months ago
appstream build 4 3 months ago
frozen-bubble build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-libwww-perl upgrade from 6.39-3.fc31 to 6.40-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.