Affected packages

Packages affected by perl-libs upgrade from 4:5.34.0-485.fc36 to 4:5.34.1-486.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-Text-MultiMarkdown build 1 4 months ago
public-inbox build 2 2 months ago
android-tools build 2 3 months ago
openshadinglanguage build 2 4 months ago
openfst build 2 4 months ago
opengrm-ngram build 2 4 months ago
python-pyedflib build 2 4 months ago
python-stochastic build 2 4 months ago
python-geotiler build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-libs upgrade from 4:5.34.0-485.fc36 to 4:5.34.1-486.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.