Affected packages

Packages affected by perl-libs upgrade from 4:5.32.0-461.fc34 to 4:5.32.0-462.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Dancer2-Plugin-Database build 1 2 months ago
perl-HTTP-Proxy build 1 2 months ago
pypy3 build 2 2 months ago
libvirt build 2 2 months ago
dmlite build 2 2 months ago
GoldenCheetah build 2 2 months ago
nbdkit build 2 2 months ago
rust build 2 2 months ago
openbabel build 2 2 months ago
root build 2 2 months ago
nordugrid-arc build 2 2 months ago
python-xmlsec build 3 a month ago
erlang-folsom build 3 a month ago
erlang-riak_core build 3 2 months ago
telepathy-glib build 3 2 months ago
octave-statistics build 4 2 months ago
wingpanel build None 2 months ago
nethack-vultures build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-libs upgrade from 4:5.32.0-461.fc34 to 4:5.32.0-462.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.