Affected packages

Packages affected by perl-libs upgrade from 4:5.30.0-446.fc32 to 4:5.30.1-447.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Alien-Build build 1 4 months ago
perl-POE-Loop-Event build 1 4 months ago
mod_perl build 1 4 months ago
perl-Pinto build 1 4 months ago
gnome-abrt build 2 2 months ago
gcc build 2 2 months ago
varnish build 2 4 months ago
rust build 2 4 months ago
kio-gdrive build 2 4 months ago
gawk build 2 4 months ago
entangle build 2 4 months ago
vdr build 2 4 months ago
player build 2 4 months ago
libfaketime build 2 4 months ago
evolution-data-server build 2 4 months ago
keybinder3 build 3 4 months ago
kiss-fft build 3 4 months ago
python-networkx build 3 4 months ago
erlang-meck build 3 4 months ago
erlang-egeoip build 3 4 months ago
erlang-sext build 3 4 months ago
erlang-luerl build 3 4 months ago
erlang-proper build 3 4 months ago
erlang-parse_trans build 3 4 months ago
erlang-relx build 3 4 months ago
erlang-p1_oauth2 build 3 4 months ago
erlang-folsom build 3 4 months ago
gr-iio build 3 4 months ago
gr-rds build 3 4 months ago
gr-fcdproplus build 3 4 months ago
gr-iqbal build 3 4 months ago
gr-hpsdr build 3 4 months ago
php-nrk-Predis build 4 4 months ago
python-neurodsp build None 2 months ago
python-colorspacious build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-libs upgrade from 4:5.30.0-446.fc32 to 4:5.30.1-447.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.