Affected packages

Packages affected by perl-libnet upgrade from 3.13-480.fc36 to 3.14-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
android-tools build 2 7 days ago
asterisk build 2 a month ago
openqa build 2 a month ago
openjfx build 2 a month ago
perl-URI-Find-Simple build 3 a month ago
perl-SVG-Parser build 3 a month ago
perl-Redis build 3 a month ago
perl-POE-Loop-Event build 3 a month ago
perl-Net-CLI-Interact build 4 a month ago
kid3 build 4 a month ago
kexi build 4 a month ago
ipython build None a month ago
R-openssl build None a month ago
R-lazyeval build None a month ago
R-mockr build None a month ago
fflas-ffpack build None a month ago
R-cli build None a month ago
libbluray build None a month ago
caja-actions build None a month ago
gnustep-base build None a month ago
aws build None a month ago
sourcextractor++ build None a month ago
thrift build None a month ago
psi4 build None a month ago
coq build None a month ago
soundkonverter build None a month ago
kmplayer build None a month ago
R-rlang build None a month ago
R-readr build None a month ago
pfstools build None a month ago
gnatcoll build None a month ago
R-dplyr build None a month ago
python-mplcairo build None a month ago
kguitar build None a month ago
python-matplotlib build None a month ago
python-pyscaffold build None a month ago
python-deap build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-libnet upgrade from 3.13-480.fc36 to 3.14-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.