Affected packages

Packages affected by perl-interpreter upgrade from 4:5.32.1-471.fc34 to 4:5.32.1-472.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Coro build 1 a month ago
perl-MaxMind-DB-Reader build 1 a month ago
perl-Starlet build 1 a month ago
caribou build 2 3 days ago
inkscape build 2 a month ago
postgis build 2 a month ago
gdb build 2 a month ago
os-autoinst build 2 a month ago
php-horde-wicked build 3 a month ago
erlang-riak_control build 3 a month ago
erlang-riak_api build 3 a month ago
xorg-x11-fonts build 3 a month ago
php-swaggest-json-schema build 4 a month ago
php-phpdocumentor-reflection-docblock4 build 4 a month ago
php-laminas-permissions-acl build 4 a month ago
php-laminas-cache build 4 a month ago
python-pyphi build 4 a month ago
php-geshi build 4 a month ago
php-simplepie build 4 a month ago
php-pear-Text-Password build 4 a month ago
php-phpunit-php-token-stream3 build 4 a month ago
php-codeception-specify build 4 a month ago
php-react-stream build 4 a month ago
php-rmccue-requests build 4 a month ago
octave-control build 4 a month ago
folks build 4 a month ago
php-horde-ingo build None a month ago
php-horde-imp build None a month ago
php-horde-turba build None a month ago
php-horde-kronolith build None a month ago
php-horde-Horde-Core build None a month ago
php-horde-Horde-Autoloader build None a month ago
php-horde-Horde-Kolab-Server build None a month ago
php-horde-Horde-Compress build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.32.1-471.fc34 to 4:5.32.1-472.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.