Affected packages

Packages affected by perl-interpreter upgrade from 4:5.32.1-469.fc34 to 4:5.32.1-470.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Crypt-GPG build 1 5 months ago
perl-MIME-Lite build 1 5 months ago
aom build 1 5 months ago
perl-Graphics-TIFF build 1 5 months ago
cyrus-imapd build 1 5 months ago
caribou build 2 3 months ago
MUSIC build 2 5 months ago
time build 2 5 months ago
editorconfig build 2 5 months ago
mpi4py build 2 5 months ago
sundials build 2 5 months ago
lxqt-admin build 2 5 months ago
lxqt-sudo build 2 5 months ago
lximage-qt build 2 5 months ago
qtermwidget build 2 5 months ago
lxqt-config-randr build 2 5 months ago
obconf-qt build 2 5 months ago
pavucontrol-qt build 2 5 months ago
qterminal build 2 5 months ago
mingw-wine-gecko build 2 5 months ago
kexi build 2 5 months ago
kicad build 2 5 months ago
R-R.devices build 2 5 months ago
vfrnav build 2 5 months ago
libfm-qt build 3 5 months ago
lxqt-wallet build 3 5 months ago
php-swaggest-json-schema build 4 4 months ago
php-phpdocumentor-reflection-docblock4 build 4 4 months ago
php-laminas-permissions-acl build 4 4 months ago
python-pypet build 4 5 months ago
folks build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.32.1-469.fc34 to 4:5.32.1-470.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.