Affected packages

Packages affected by perl-interpreter upgrade from 4:5.32.0-467.fc34 to 4:5.32.0-468.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-pod2pdf build 1 4 months ago
perl-POE build 1 4 months ago
perl-IO-Async build 1 4 months ago
mod_perl build 1 4 months ago
MUSIC build 2 2 months ago
rubygem-puma build 2 4 months ago
python-evic build 2 4 months ago
R-sfsmisc build 2 4 months ago
can-utils build 2 4 months ago
inkscape build 2 4 months ago
erlang-riak_pipe build 3 4 months ago
php-swaggest-json-schema build 4 26 days ago
php-laminas-permissions-acl build 4 26 days ago
utox build 4 4 months ago
folks build 4 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.32.0-467.fc34 to 4:5.32.0-468.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.