Affected packages

Packages affected by perl-interpreter upgrade from 4:5.32.0-465.fc33 to 4:5.32.1-466.fc33 (in Fedora 33)
Package Current state Build Distance Build time
perl build 1 4 months ago
perl-POE build 1 4 months ago
perl-Pinto build 1 4 months ago
jemalloc build 2 4 months ago
doublecmd build 2 4 months ago
lazarus build 2 4 months ago
dmlite build 2 4 months ago
oci-seccomp-bpf-hook build 2 4 months ago
OpenImageIO build 2 4 months ago
fstrm build 2 4 months ago
R-sfsmisc build 2 4 months ago
gawk build 2 4 months ago
root build 2 4 months ago
oggvideotools build 3 4 months ago
phpcov build 3 4 months ago
supertuxkart build 3 4 months ago
rubygem-kramdown build 3 4 months ago
python-matplotlib build 3 4 months ago
erlang-riak_kv build 3 4 months ago
php-gettext-gettext build 4 4 months ago
php-victorjonsson-markdowndocs build 4 4 months ago
php-aura-router build 4 4 months ago
php-cs-fixer build 4 4 months ago
utox build 4 4 months ago
folks build 4 4 months ago
python-networkx build None 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-interpreter upgrade from 4:5.32.0-465.fc33 to 4:5.32.1-466.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.