Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.3-460.fc32 to 4:5.30.3-461.fc32 (in Fedora 32)
Package Current state Build Distance Build time
perl-POE-Loop-Event build 1 30 days ago
rakudo build 1 a month ago
perl-IO-Async build 1 a month ago
mod_perl build 1 a month ago
perl-RPM2 build 1 a month ago
kid3 build 2 29 days ago
shim-unsigned-x64 build 2 29 days ago
dmlite build 2 a month ago
poco build 3 26 days ago
kiss-fft build 3 30 days ago
mnemosyne build 4 29 days ago
python-hypothesis build None 20 days ago
python-numpoly build None 30 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.3-460.fc32 to 4:5.30.3-461.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.