Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.3-454.fc31 to 4:5.30.3-455.fc31 (in Fedora 31)
Package Current state Build Distance Build time
libvirt build 1 a month ago
xonsh build 2 a month ago
libinsane build 2 a month ago
apacheds-ldap-api build 2 a month ago
inkscape build 2 a month ago
erlang-relx build 3 19 days ago
mate-user-guide build 3 a month ago
php-phpunit-PHP-CodeCoverage build 3 a month ago
php-phpunit-php-code-coverage5 build 3 a month ago
python-mplcairo build 3 a month ago
python-theano build 3 a month ago
copr-dist-git build 3 a month ago
mnemosyne build 3 a month ago
libdazzle build 3 a month ago
dconf-editor build None a month ago
sequeler build None a month ago
wingpanel-indicator-keyboard build None a month ago
python-numpoly build None a month ago
python-trimesh build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.3-454.fc31 to 4:5.30.3-455.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.