Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.2-451.fc32 to 4:5.30.2-452.fc32 (in Fedora 32)
Package Current state Build Distance Build time
perl-re-engine-PCRE build 1 3 months ago
fastbit build 1 3 months ago
perl-WWW-Curl build 1 4 months ago
perl-POE-Loop-Event build 1 4 months ago
perl-Gtk3 build 1 4 months ago
perl-Syntax-Highlight-Perl6 build 1 4 months ago
userspace-rcu build 2 3 months ago
python-alembic build 2 3 months ago
libsemigroups build 2 3 months ago
php-pecl-memcache build 2 3 months ago
git-cola build 2 3 months ago
freeipa build 2 4 months ago
check_postgres build 2 4 months ago
openvswitch build 2 4 months ago
qemu build 2 4 months ago
mnemosyne build 4 3 months ago
python-theano build 4 4 months ago
python-pywt build None 3 months ago
python-dask build None 3 months ago
python-pydicom build None 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.2-451.fc32 to 4:5.30.2-452.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.