Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.2-451.fc31 to 4:5.30.3-452.fc31 (in Fedora 31)
Package Current state Build Distance Build time
perl-MooseX-Role-Tempdir build 1 a month ago
perl-Rose-DB-Object build 1 a month ago
perl-DBIx-Class-OptimisticLocking build 1 a month ago
perl-DBICx-Sugar build 1 a month ago
perl-IO-Async build 1 a month ago
perl-ExtUtils-AutoInstall build 1 a month ago
perl-Test-Mock-Time build 1 a month ago
perl-POSIX-strptime build 1 a month ago
gap-pkg-irredsol build 1 a month ago
player build 1 a month ago
community-mysql build 1 2 months ago
perl-Pinto build 1 2 months ago
sagemath build 2 13 days ago
rubygem-spy build 2 a month ago
xonsh build 2 a month ago
golang-github-zmap-zlint build 2 a month ago
squirrelmail build 2 a month ago
git-annex build 2 a month ago
emacs-slime build 2 a month ago
vim build 2 a month ago
quentier build 2 a month ago
mrpt build 2 a month ago
digikam build 2 a month ago
python-networkx build 3 a month ago
telepathy-glib build 3 a month ago
nautilus-python build 3 a month ago
R-polyclip build 3 a month ago
php-onelogin-php-saml build 4 a month ago
python-dask build None 13 days ago
python-pydicom build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.2-451.fc31 to 4:5.30.3-452.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.