Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.1-448.fc32 to 4:5.30.1-449.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Hardware-Vhdl-Tidy build 1 3 months ago
perl-POE build 1 3 months ago
perl-File-Find-Rule-Age build 1 3 months ago
perl-Config-Model-Itself build 1 3 months ago
perl-Config-Model-TkUI build 1 3 months ago
python-graph-tool build 2 a month ago
gnome-abrt build 2 2 months ago
speech-dispatcher build 2 2 months ago
opam build 2 2 months ago
gcc build 2 2 months ago
rubygem-activesupport build 2 3 months ago
python-breathe build 2 3 months ago
swift-lang build 2 3 months ago
gpxsee build 2 3 months ago
ruby build 2 3 months ago
mingw-wine-gecko build 2 3 months ago
rssguard build 2 3 months ago
deepin-picker build 2 3 months ago
gromacs build 2 3 months ago
kdesvn build 2 3 months ago
quentier build 2 3 months ago
libquentier build 2 3 months ago
deepin-qt5integration build 2 3 months ago
claws-mail build 2 3 months ago
R-igraph build 2 3 months ago
libguestfs build 2 3 months ago
sympy build 2 3 months ago
python37 build 2 4 months ago
python39 build 2 4 months ago
python3 build 2 4 months ago
erlang-lager build 3 3 months ago
erlang-folsom build 3 3 months ago
fmit build 3 3 months ago
php-onelogin-php-saml build 4 3 months ago
dolphin-emu build 4 3 months ago
php-doctrine-doctrine-cache-bundle build 4 3 months ago
python-neurodsp build None 2 months ago
gnome-documents build None 2 months ago
python-dask build None 3 months ago
python-statsmodels build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.1-448.fc32 to 4:5.30.1-449.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.