Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.1-447.fc32 to 4:5.30.1-448.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
os-autoinst build 1 a month ago
x2goclient build 2 a day ago
libdivecomputer-subsurface build 2 23 days ago
R-cliapp build 2 29 days ago
sssd build 2 a month ago
varnish build 2 a month ago
diffoscope build 2 a month ago
rust build 2 a month ago
freeorion build 2 a month ago
kio-gdrive build 2 a month ago
erlang-folsom build 3 28 days ago
erlang-cowboy build 3 29 days ago
grilo build 3 30 days ago
keybinder3 build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.1-447.fc32 to 4:5.30.1-448.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.