Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.0-446.fc32 to 4:5.30.1-448.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
os-autoinst build 1 23 days ago
perl-Alien-Build build 1 24 days ago
perl-POE-Loop-Event build 1 24 days ago
player build 1 24 days ago
libfaketime build 1 24 days ago
mod_perl build 1 24 days ago
perl-Pinto build 1 24 days ago
libdivecomputer-subsurface build 2 14 days ago
R-cliapp build 2 20 days ago
sssd build 2 22 days ago
varnish build 2 23 days ago
diffoscope build 2 23 days ago
rust build 2 23 days ago
freeorion build 2 23 days ago
kio-gdrive build 2 23 days ago
gawk build 2 24 days ago
entangle build 2 24 days ago
vdr build 2 24 days ago
evolution-data-server build 2 24 days ago
gr-iio build 2 24 days ago
gr-rds build 2 24 days ago
gr-fcdproplus build 2 24 days ago
gr-iqbal build 2 24 days ago
gr-hpsdr build 2 24 days ago
erlang-folsom build 3 19 days ago
erlang-cowboy build 3 20 days ago
grilo build 3 20 days ago
keybinder3 build 3 23 days ago
kiss-fft build 3 24 days ago
python-networkx build 3 24 days ago
erlang-meck build 3 24 days ago
erlang-egeoip build 3 24 days ago
erlang-sext build 3 24 days ago
erlang-luerl build 3 24 days ago
erlang-proper build 3 24 days ago
erlang-parse_trans build 3 24 days ago
erlang-relx build 3 24 days ago
erlang-fs build 3 24 days ago
erlang-p1_oauth2 build 3 24 days ago
erlang-folsom build 3 24 days ago
php-nrk-Predis build 4 24 days ago
python-colorspacious build None 23 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.0-446.fc32 to 4:5.30.1-448.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.