Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.0-441.fc31 to 4:5.30.0-442.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-POE-Loop-Event build 1 2 months ago
perl-Time-Warp build 1 2 months ago
mod_perl build 1 2 months ago
perl-Catalyst-Controller-HTML-FormFu build 1 2 months ago
libdbusmenu build 2 a month ago
deepin-control-center build 2 2 months ago
check_postgres build 2 2 months ago
git-lfs build 2 2 months ago
dumb-init build 2 2 months ago
antlr3 build 2 2 months ago
SDL2_gfx build 2 2 months ago
reflections build 2 2 months ago
icedtea-web build 2 2 months ago
psi-plus build 2 2 months ago
tomahawk build 2 2 months ago
sundials build 2 2 months ago
trojita build 2 2 months ago
coq build 2 2 months ago
ocaml-dose3 build 2 2 months ago
dee build 3 a month ago
glpi build 3 2 months ago
mlton build 3 2 months ago
php-pragmarx-google2fa build 4 2 months ago
php-symfony3 build 4 2 months ago
python-astropy-healpix build None 2 months ago
python-mplcursors build None 2 months ago
seahorse build None 2 months ago
python-xarray build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.0-441.fc31 to 4:5.30.0-442.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.