Affected packages

Packages affected by perl-interpreter upgrade from 4:5.30.0-439.fc31 to 4:5.30.0-440.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
community-mysql build 1 5 months ago
coq build 2 4 months ago
libreoffice build 2 4 months ago
check_postgres build 2 5 months ago
fontconfig build 2 5 months ago
mingw-libgpg-error build 2 5 months ago
json-c build 2 5 months ago
python-astropy build 2 5 months ago
spice-gtk build 2 5 months ago
nordugrid-arc build 2 5 months ago
R-showtext build 2 5 months ago
R-showtextdb build 2 5 months ago
python-qt5 build 2 5 months ago
gnutls build 2 5 months ago
sssd build 2 5 months ago
qcad build 2 5 months ago
erlang-lager build 3 5 months ago
erlang-bitcask build 3 5 months ago
bodhi build 3 5 months ago
librsvg2 build 4 5 months ago
php-guzzlehttp-guzzle build 4 5 months ago
ipython build None 5 months ago
python-dask build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.30.0-439.fc31 to 4:5.30.0-440.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.