Affected packages

Packages affected by perl-interpreter upgrade from 4:5.28.2-440.fc30 to 4:5.28.2-441.fc30 (in Fedora 30)
Package Current state Build Distance Build time
player build 1 28 days ago
perl-Hardware-Vhdl-Tidy build 1 a month ago
perl-Workflow build 1 a month ago
rust build 2 27 days ago
R-reprex build 2 27 days ago
nordugrid-arc build 2 27 days ago
thunderbird build 2 a month ago
reflections build 2 a month ago
libmicrohttpd build 2 a month ago
mpich build 2 a month ago
nm-tray build 2 a month ago
crossfire build 2 a month ago
perl-OpenOffice-UNO build 2 a month ago
php-onelogin-php-saml build 4 a month ago
dolphin-emu build 4 a month ago
python-nibabel build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-interpreter upgrade from 4:5.28.2-440.fc30 to 4:5.28.2-441.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.