Affected packages

Packages affected by perl-interpreter upgrade from 4:5.28.2-438.fc30 to 4:5.28.2-440.fc30 (in Fedora 30)
Package Current state Build Distance Build time
perl-Dancer2-Plugin-Database build 1 4 months ago
mod_perl build 1 5 months ago
debhelper build 1 5 months ago
thunderbird build 2 2 months ago
check_postgres build 2 4 months ago
libmicrohttpd build 2 4 months ago
freeorion build 2 4 months ago
wine-mono build 2 5 months ago
clang build 2 5 months ago
xtl build 2 5 months ago
libinsane build 2 5 months ago
varnish build 2 5 months ago
python2 build 2 5 months ago
mapnik build 2 5 months ago
lasso build 2 5 months ago
couchdb build 2 5 months ago
v8-314 build 3 5 months ago
deepin-kwin build 3 5 months ago
php-guzzlehttp-guzzle build 4 4 months ago
python-xarray build None 4 months ago
python-dask build None 4 months ago
deepin-terminal build None 4 months ago
python-pydicom build None 5 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-interpreter upgrade from 4:5.28.2-438.fc30 to 4:5.28.2-440.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.