Affected packages

Packages affected by perl-interpreter upgrade from 4:5.28.2-438.fc30 to 4:5.28.2-439.fc30 (in Fedora 30)
Package Current state Build Distance Build time
debhelper build 1 2 months ago
xtl build 2 2 months ago
libinsane build 2 2 months ago
varnish build 2 2 months ago
google-authenticator build 2 2 months ago
apacheds-ldap-api build 2 2 months ago
python2 build 2 2 months ago
mapnik build 2 2 months ago
lasso build 2 2 months ago
couchdb build 2 2 months ago
v8-314 build 3 2 months ago
deepin-kwin build 3 2 months ago
python-pydicom build None 2 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-interpreter upgrade from 4:5.28.2-438.fc30 to 4:5.28.2-439.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.