Affected packages

Packages affected by perl-interpreter upgrade from 4:5.28.2-433.fc29 to 4:5.28.2-434.fc29 (in Fedora 29)
Package Current state Build Distance Build time
perl-re-engine-PCRE build 1 2 months ago
debhelper build 1 2 months ago
mosh build 2 a month ago
zeromq build 2 a month ago
qt5-qtserialbus build 2 a month ago
varnish build 2 a month ago
mapnik build 2 2 months ago
myproxy build 2 2 months ago
perl-OpenOffice-UNO build 2 2 months ago
brltty build 2 2 months ago
freeorion build 3 a month ago
v8-314 build 3 a month ago
erlang-lager build 3 a month ago
php-onelogin-php-saml build 4 2 months ago
python-pydicom build None a month ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by perl-interpreter upgrade from 4:5.28.2-433.fc29 to 4:5.28.2-434.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.