Affected packages

Packages affected by perl-interpreter upgrade from 4:5.28.1-435.fc31 to 4:5.28.2-436.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-File-Find-Rule-Age build 1 7 months ago
perl-LDAP build 1 7 months ago
perl-Workflow build 1 7 months ago
couchdb build 2 7 months ago
git-annex build 2 7 months ago
nordugrid-arc build 2 7 months ago
transmission build 2 7 months ago
myproxy build 2 7 months ago
gap-pkg-openmath build 2 7 months ago
gap-pkg-scscp build 2 7 months ago
petsc build 2 7 months ago
erlang-riak_api build 3 7 months ago
librsvg2 build 4 4 months ago
python-libpysal build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-interpreter upgrade from 4:5.28.1-435.fc31 to 4:5.28.2-436.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.