Affected packages

Packages affected by perl-interpreter upgrade from 4:5.28.1-435.fc30 to 4:5.28.2-436.fc30 (in Fedora 30)
Package Current state Build Distance Build time
debhelper build 1 7 months ago
net-snmp build 1 7 months ago
mod_perl build 1 7 months ago
perl-Pinto build 1 7 months ago
mod_perl build 1 7 months ago
perl-Pinto build 1 7 months ago
ginac build 2 6 months ago
espresso build 2 7 months ago
legion build 2 7 months ago
wine-mono build 2 7 months ago
apacheds-ldap-api build 2 7 months ago
hugin build 2 7 months ago
cook build 2 7 months ago
mame build 2 7 months ago
phototonic build 2 7 months ago
deepin-api build 2 7 months ago
fawkes build 2 7 months ago
matreshka build 2 7 months ago
jboss-logging build 2 7 months ago
R-fs build 2 7 months ago
git-lfs build 2 7 months ago
pki-core build 2 7 months ago
copr-dist-git build 3 6 months ago
mlton build 3 6 months ago
ghc-bytestring-trie build 3 6 months ago
ghc-cabal-helper build 3 7 months ago
metrics build 3 7 months ago
php-egulias-email-validator build 4 7 months ago
python-libpysal build None 6 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-interpreter upgrade from 4:5.28.1-435.fc30 to 4:5.28.2-436.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.