Affected packages

Packages affected by perl-if upgrade from 0.60.800-471.fc34 to 0.60.800-472.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
gdb build 2 4 months ago
os-autoinst build 2 4 months ago
perl-Coro build 3 4 months ago
perl-MaxMind-DB-Reader build 3 4 months ago
perl-Starlet build 3 4 months ago
nut build 4 2 months ago
octave-control build 4 4 months ago
php-laminas-cache build None 4 months ago
erlang-riak_control build None 4 months ago
erlang-riak_api build None 4 months ago
python-pyphi build None 4 months ago
php-geshi build None 4 months ago
php-simplepie build None 4 months ago
php-pear-Text-Password build None 4 months ago
php-phpunit-php-token-stream3 build None 4 months ago
php-codeception-specify build None 4 months ago
php-react-stream build None 4 months ago
folks build None 4 months ago
inkscape build None 4 months ago
xorg-x11-fonts build None 4 months ago
postgis build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-if upgrade from 0.60.800-471.fc34 to 0.60.800-472.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.