Affected packages

Packages affected by perl-generators upgrade from 1.10-11.fc30 to 1.11-3.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
opensips build 1 6 months ago
check_postgres build 1 6 months ago
vcftools build 1 6 months ago
openbabel build 1 6 months ago
digikam build 1 6 months ago
COPASI build 1 6 months ago
OpenIPMI build 1 6 months ago
subunit build 1 6 months ago
perl-Number-WithError build 1 6 months ago
perl-Redis build 1 6 months ago
stow build 1 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-generators upgrade from 1.10-11.fc30 to 1.11-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.