Affected packages

Packages affected by perl-deprecate upgrade from 0.04-463.fc34 to 0.04-464.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
globus-gss-assist build 3 27 days ago
globus-gass-copy build 3 27 days ago
globus-xio-gridftp-driver build 3 27 days ago
globus-ftp-client build 3 27 days ago
perl-Schedule-Cron build 3 27 days ago
perl-CHI build 3 27 days ago
licensecheck build 3 28 days ago
mod_perl build 3 28 days ago
libspf2 build 4 27 days ago
polymake build 4 28 days ago
libgadu build 4 28 days ago
python-mplcairo build None 26 days ago
python-matplotlib build None 27 days ago
vxl build None 27 days ago
root build None 27 days ago
gcc build None 27 days ago
hypre build None 27 days ago
sphinxbase build None 27 days ago
plplot build None 27 days ago
player build None 27 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-deprecate upgrade from 0.04-463.fc34 to 0.04-464.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.