Affected packages

Packages affected by perl-deprecate upgrade from 0.04-453.fc33 to 0.04-454.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
gap-pkg-float build None a month ago
gle build None a month ago
R-base64enc build None a month ago
BibTool build None a month ago
R-gdtools build None a month ago
bibtex2html build None a month ago
python-xarray build None a month ago
gap-pkg-guava build None a month ago
python-patsy build None a month ago
python-healpy build None a month ago
dolfin build None a month ago
simspark build None a month ago
openms build None a month ago
vfrnav build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-deprecate upgrade from 0.04-453.fc33 to 0.04-454.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.