Affected packages

Packages affected by perl-base upgrade from 2.27-501.fc40 to 2.27-502.fc40 (in Fedora 40)
Package Current state Build Distance Build time
sympa build 1 a month ago
java-1.8.0-openjdk-portable build 3 a month ago
opencryptoki build 3 a month ago
guile-reader build 3 a month ago
futuresql build 3 a month ago
ibus-anthy build 3 a month ago
qemu-sanity-check build 3 a month ago
sawfish build 3 a month ago
hedgewars build 3 a month ago
vakzination build 3 a month ago
kfloppy build 3 a month ago
opentoonz build 3 a month ago
php-doctrine-deprecations build None a month ago
gamerzillagobj build None a month ago
php-sebastian-comparator5 build None a month ago
gnome-initial-setup build None a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by perl-base upgrade from 2.27-501.fc40 to 2.27-502.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.