Affected packages

Packages affected by perl-base upgrade from 2.27-500.fc39 to 2.27-503.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
sympa build 1 4 months ago
java-1.8.0-openjdk-portable build 3 a month ago
java-1.8.0-openjdk-portable build 3 2 months ago
java-latest-openjdk-portable build 3 3 months ago
java-1.8.0-openjdk-portable build 3 4 months ago
opencryptoki build 3 4 months ago
guile-reader build 3 4 months ago
rawstudio build 3 4 months ago
futuresql build 3 4 months ago
ibus-anthy build 3 4 months ago
qemu-sanity-check build 3 4 months ago
sawfish build 3 4 months ago
kommit build 3 4 months ago
kf5-kmailtransport build 3 4 months ago
plasma-bigscreen build 3 4 months ago
hedgewars build 3 4 months ago
vakzination build 3 4 months ago
kfloppy build 3 4 months ago
opentoonz build 3 4 months ago
php-doctrine-deprecations build None 4 months ago
gnucobol build None 4 months ago
gamerzillagobj build None 4 months ago
php-sebastian-comparator5 build None 4 months ago
mat2 build None 4 months ago
gnome-initial-setup build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-base upgrade from 2.27-500.fc39 to 2.27-503.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.