Affected packages

Packages affected by perl-base upgrade from 2.27-465.fc34 to 2.27-467.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-IO-Async build 1 2 months ago
perl-Gtk2-Sexy build 1 2 months ago
perl-POE build 1 2 months ago
perl-Exception-Base build 2 2 months ago
perl-MaxMind-DB-Reader build 2 2 months ago
deepin-api build 3 a month ago
mathgl build 3 a month ago
octave-doctest build 3 2 months ago
insight build 4 a month ago
rubber build 4 2 months ago
icon-naming-utils build 4 2 months ago
kf5-calendarsupport build None a month ago
python-theano build None a month ago
octave-iso2mesh build None 2 months ago
octave-parallel build None 2 months ago
octave-dicom build None 2 months ago
gap-pkg-polenta build None 2 months ago
R-R.devices build None 2 months ago
coq build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-base upgrade from 2.27-465.fc34 to 2.27-467.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.