Affected packages

Packages affected by perl-base upgrade from 2.27-461.fc33 to 2.27-462.fc33 (in Fedora 33)
Package Current state Build Distance Build time
perl-Perl-Tidy-Sweetened build 1 27 days ago
perl-IO-Async build 1 27 days ago
perl-Data-ObjectDriver build 2 27 days ago
perl-Crypt-SMIME build 2 27 days ago
debhelper build 2 27 days ago
pspp build 2 27 days ago
coreutils build 3 27 days ago
gnutls build 3 27 days ago
deepin-session-ui build 3 27 days ago
plplot build 3 27 days ago
gap-pkg-hap build 4 27 days ago
coq build 4 27 days ago
kvirc build None 26 days ago
vtk build None 26 days ago
octave-statistics build None 27 days ago
graphite2 build None 27 days ago
python-mplcairo build None 27 days ago
R-sfsmisc build None 27 days ago
TeXmacs build None 27 days ago
R-rmarkdown build None 27 days ago
R-cliapp build None 27 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-base upgrade from 2.27-461.fc33 to 2.27-462.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.