Affected packages

Packages affected by perl-URI upgrade from 5.16-1.fc38 to 5.17-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-Dancer build 1 3 months ago
hsxkpasswd build 1 3 months ago
pre-commit build 2 3 months ago
julia build 3 3 months ago
os-autoinst build 3 3 months ago
kmplayer build 4 3 months ago
asv build None 2 months ago
python-sklearn-genetic build None 2 months ago
festival build None 3 months ago
zsh build None 3 months ago
gawk build None 3 months ago
R-littler build None 3 months ago
R-jose build None 3 months ago
R-gamlss.dist build None 3 months ago
python-mplcairo build None 3 months ago
openvdb build None 3 months ago
diffoscope build None 3 months ago
kguitar build None 3 months ago
vxl build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-URI upgrade from 5.16-1.fc38 to 5.17-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.