Affected packages

Packages affected by perl-URI upgrade from 5.09-4.fc35 to 5.10-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-IO-Socket-SSL build 1 a month ago
openqa build 1 a month ago
perl-POE-Loop-Event build 2 a month ago
community-mysql build 2 a month ago
yosys build 3 a month ago
asterisk build 3 a month ago
kmplayer build 4 a month ago
boinc-client build 4 a month ago
python-matplotlib build None a month ago
diffoscope build None a month ago
swig build None a month ago
gettext build None a month ago
asv build None a month ago
R-jqr build None a month ago
python-octave-kernel build None a month ago
R-hms build None a month ago
R-rlang build None a month ago
mrpt build None a month ago
R-tidyr build None a month ago
R-dplyr build None a month ago
python-deap build None a month ago
perl-Test-PostgreSQL build None a month ago
kguitar build None a month ago
R-future build None a month ago
R-haven build None a month ago
R-cli build None a month ago
rlog build None a month ago
R build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-URI upgrade from 5.09-4.fc35 to 5.10-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.