Affected packages

Packages affected by perl-Time-HiRes upgrade from 4:1.9777-503.fc41 to 4:1.9777-510.fc41 (in Fedora Rawhide)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Time-HiRes upgrade from 4:1.9777-503.fc41 to 4:1.9777-510.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.