Affected packages

Packages affected by perl-Text-ParseWords upgrade from 3.30-418.fc30 to 3.30-438.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
opensips build 2 5 months ago
check_postgres build 2 5 months ago
qrencode build 2 5 months ago
COPASI build 2 5 months ago
frysk build 2 5 months ago
OpenIPMI build 2 5 months ago
subunit build 2 5 months ago
stow build 2 6 months ago
dnscrypt-proxy-gui build 3 5 months ago
plymouth-kcm build 3 5 months ago
YafaRay build 3 5 months ago
ginac build 3 5 months ago
openbabel build 3 5 months ago
digikam build 3 5 months ago
vocal build 3 5 months ago
guitarix build 3 5 months ago
cmake build 3 5 months ago
libunity build 3 6 months ago
xonsh build 3 6 months ago
librsvg2 build 4 5 months ago
gnome-contacts build 4 5 months ago
golang-github-miekg-pkcs11 build 4 5 months ago
apcupsd build 4 5 months ago
legion build 4 6 months ago
elementary-files build None 5 months ago
ipython build None 5 months ago
python-dask build None 5 months ago
switchboard build None 6 months ago
wingpanel-applications-menu build None 6 months ago
elementary-photos build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Text-ParseWords upgrade from 3.30-418.fc30 to 3.30-438.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.