Affected packages

Packages affected by perl-Test upgrade from - to 1.31-462.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
libsbml build 1 3 months ago
mod_perl build 1 3 months ago
perl-Unicode-EastAsianWidth build 1 3 months ago
dnssec-tools build 1 4 months ago
globus-gram-job-manager build 1 4 months ago
libsbml build 1 4 months ago
mod_perl build 1 4 months ago
libsbml build 1 4 months ago
perl-Net-SSH-Perl build 1 4 months ago
ceph build 2 3 months ago
julia build 2 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Test upgrade from - to 1.31-462.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.