Affected packages

Packages affected by perl-Test-Simple upgrade from 3:1.302177-1.fc33 to 3:1.302181-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
perl-Data-ObjectDriver build 1 a month ago
perl-Perl-Tidy-Sweetened build 1 a month ago
perl-IO-Async build 1 a month ago
perl-Crypt-SMIME build 1 a month ago
debhelper build 1 a month ago
pspp build 1 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-Test-Simple upgrade from 3:1.302177-1.fc33 to 3:1.302181-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.