Affected packages

Packages affected by perl-TermReadKey upgrade from - to 2.38-4.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
eclipse-jgit build 2 a month ago
git-lfs build 2 5 months ago
perl-POE-Loop-Event build 2 5 months ago
YafaRay build 2 7 months ago
cmake build 2 7 months ago
xonsh build 2 7 months ago
php-pragmarx-google2fa build 4 5 months ago
php-symfony3 build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-TermReadKey upgrade from - to 2.38-4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.